Instructions the way I like them (Linux)

linuxThis is what you need for any of the RAID levels:

  • A kernel with the appropriate md support either as modules or built-in. Preferably a kernel from the 2.6 series. Alternatively a stable 2.4 kernel (pre 2.4 kernels are no longer covered in this document).
  • The mdadm tool
  • Patience, Pizza, and your favorite caffeinated beverage.

One comment on “Instructions the way I like them (Linux)

Comments are closed.